Q10 se nepřipojí k LTE
Diskuze ohledně zařízení BlackBerry® 10.

Uživatelský avatar
MartinCZ
BB Registrovaný
BB Registrovaný
Příspěvky: 2
Registrován: úte 04. črc 2017 12:16:54
Typ mobilního telefonu: BB Q10

Q10 se nepřipojí k LTE

od MartinCZ » úte 04. črc 2017 13:43:32

Ahoj,

mám novou Q10 i novou LTE SIM od O2, ale nemohu se připojit k LTE. Je to moje první BB, tak se v tom ještě moc neorientuju.
Se starou SIM kartou mi to v nastavení dávalo na výběr ,,Režim sítě" - 4G/3G/2G.
Včera po aktualizaci OS na 10.3.3.1463 a výměně SIM se místo ,,Režim sítě" objevila nabídka ,,Technologie sítě", kde už bylo vypsáno LTE/HSPA+/UMTS/GSM, ale po chvilce to zase zmizelo, vrátilo to na původní a při spuštění dat se k LTE nepřipojím...

Měl někdo podobný problém? Je to na reklamaci nebo je to chyba operátora? :-)

Uživatelský avatar
krysak
BB Pokročilý
BB Pokročilý
Příspěvky: 328
Registrován: čtv 10. bře 2011 10:22:53
Typ mobilního telefonu: Passport

Re: Q10 se nepřipojí k LTE

od krysak » stř 05. črc 2017 13:04:40

Jakou verzi Q10 máš? Pokud to není SQN100-3, LTE u nás fungovat nebude. Viz https://en.wikipedia.org/wiki/BlackBerry_Q10#Model_comparison
8707g, 9800, 9790, Q10, Passport, PlayBook / Vodafone BIS

Uživatelský avatar
MartinCZ
BB Registrovaný
BB Registrovaný
Příspěvky: 2
Registrován: úte 04. črc 2017 12:16:54
Typ mobilního telefonu: BB Q10

Re: Q10 se nepřipojí k LTE

od MartinCZ » stř 05. črc 2017 15:22:38

Aha, díky! Je to SQN 100-1 :)

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 3 hosti

Právě je pon 23. říj 2017 13:21:20